Tuesday, 16 December 2008

Vulnerable IE 7.0(flaws in IE 7.0)

Hey Guys
The Internet Explorer 7.0 has a major BUG openly exposed now which can be a very good treat for Hackers. It is best to avoid using IE 7 for time being and try to update your IE7.0 with the patches once MS release it.

The PC WORLD says The IE may drop some malicious code in the clients/users PC which will be downloading other harmful software.

So don't visit susceptible Webpages from IE 7.0 or use alternate browser which will be the best option...

again Microsoft proves themselves as a bug home..

Keep Watching

No comments:

Post a Comment